> Внимание!

Новые темы необходимо создавать только в корневом разделе! В дальнейшем они будут обработаны модераторами.



Sony PlayStation 5 - Взлом | Общение взломавших консоль Playstation 5 пользователей.



Реп: (22)
Sony PlayStation 5 - Взлом
Прикрепленное изображение
Обсуждение PlayStation 5 » / Покупка » / Обсуждение игр и сервиса PS+ для PlayStation 5 » / Прошивка » / Аксессуары » / Брак и ремонт » / Взлом PS5 / Игры для взломанной Playstation 5 »

Прикрепленное изображение

Обсуждение игр для взломанной PS5 ведём в теме
Игры для взломанной Playstation 5


Активация взлома
Работа с сохранениями
Для тех, кто планирует покупку консоли под взлом
Информация ниже для ознакомления, обсуждение и вопросы "какая версия ПО у N ревизии в N магазине", "где можно купить с нужной" и т.д ведём строго в теме покупки


Полезное


Сообщение отредактировал vertigoro - 22.05.24, 18:31
Причина редактирования: Правка навигатора



Реп: (167)
* faketea,
на PS5, в отличие от PS4, надо получить доступ к трем компонентам системы для запуска пиратских игр. Пока что смогли обойти 2 ограничения из 3. последнюю могут ломать сколько угодно времени, информации нет.
(но шапка не актуальная, если что)

Сообщение отредактировал Xedfor - 16.10.22, 00:19



Реп: (5)
Друзья, подскажите, покупая сейчас новую приставку ревизии CFI-1000A, на ней какое ПО может быть? Ее перестали выпускать с выходом новой ревизии, или это все приставки 21 года?



Реп: (15)
* Nikitos2494,
на тысячной поддается взлома. я лично урвал 1100 за декабрь с 4.03



Реп: (5)
DresKwidord @ 17.10.22, 10:08 *
Вы лучше сделайте полное фото что на ней написано, просто по ревзии наврятли кто то вам скажео какая прошивка там может быть.

Да по фото определил бы сам, просто как пишет продавец, что приставка на складе, и нет возможности увидеть этикетку. Известно только что ревизия CFI-1000A. Поэтому и решил уточнить, может кто знает, прекратили ли выпуск этой ревизии в 22 году



Реп: (15)
DresKwidord @ 17.10.22, 14:36 *
Взлома на консои ещё нет, и неизвестно будет ли он полностью. То что есть сейчас это всего лищь активиция дебаг настроек

это условный взлом, который не доступен на новых прошивках



Реп: (0)
Добрый день
Кто-нибудь может сделать резервную копию данных с PS5 с активированным аккаунтом на ней? Прошивка <=4.51. Или подскажите где скачать, может кому попадался бекап



Реп: (30)
* TheMaestro85,
При любом раскледе бекап не будет работать на другой приставке , еще и с активированным аккаунтом ага , ага

Сообщение отредактировал user.76 - 17.10.22, 15:21



Реп: (5)
Control_eXecute в твиттере пишет, что ему удалось дешифровать все прошивки от 3.00 до 6.01



Реп: (564)
Nikitos2494 @ 18.10.22, 09:51 *
до 6.01

Такой вроде не было. Была 6.00.01
А неделю назад вышла 6.02



Реп: (5)
Haoose @ 18.10.22, 10:50 *
Такой вроде не было. Была 6.00.01
А неделю назад вышла 6.02

инфа из его твиттера:
"all pups from 3.00 to 6.01 are now decrypted. credits to
@Mihail_Atanasov
and to
@_ohcHIT
for the assistance to do so throughout the day. as always you can consult them at"



Реп: (5)
* DresKwidord, первый fakePKG? Пробовали, работает?



Реп: (-1)
Взял плойку 21 года, выпущена в декабре. На борту оказалась 4.03, так что там не только с 4.50 версией



Реп: (0)
Народ подскажите, владею пс5 не давно , всё игры покупал через турецкий аккаунт, сейчас вышло обновление до 6.02 но я обновляется не хочу , жду полноценный взлом ) Вопрос : Как покупать игры не обновляя приставку в пссторе?



Реп: (11)
Jaguar92 @ 19.10.22, 21:31 *
Как покупать игры не обновляя приставку в пссторе?

Никак. Для покупки игр нужно актуальное обновление. В вашем случае полноценный взлом придется ждать очень долго. Так как на данный момент приставки даже с прошивкой 4.03 - 4.51 толком еще не поддаются взлому, не говоря уже про прошивки 5+ и уж тем более 6+ в которых все известные уязвимости закрыты...



Реп: (3)
asd2332 @ 19.10.22, 22:42 *
и уж тем более 6+ в которых все известные уязвимости закрыты...

Вот в шестой версии раскрыли уязвимость с эмулятором ps2, которая, в потенциале, поможет сбежать с песочницы



Реп: (15)
Да здесь уже крысиные бега начались по точкам входа
Бджб
Эмульгатор
И вебкит



Реп: (214)
* asd2332, это свежая совсем 12хх ревизия



Реп: (0)
Всем привет! Хлопцы, есть какая новая инфа по взлому?
Верно понимаю, что осталось гипервизор доломать?



Реп: (0)
Насущный вопрос, купил dualsense первой ревизии с прошивкой 0128, приставка сидит на прошивке 4.5 и джойстик от неё зашит на 0282. При запуске, приставка просит обновить джойстик. Это можно сделать через ПК, но текущая прошивка будет 0307. Вопрос: будет ли требоваться обновление прошивки самой приставки при обновлении прошивки на джойстике до 0307? По идее прошивка 4.5 на плойке ещё не знает о существовании таковой для дуалсенса, какова будет её реакция? Заработает ли джойстик и будет ли приставка просить обновления? Может кто уже сталкивался?

ЗЫ: Вопрос снимается, его можно обновить полностью в оффлайн режиме на PS5 до текущей версии 0282 которую знает прошивка самой приставки.

Сообщение отредактировал Devol - 25.10.22, 12:03



Реп: (0)
n0th1ng00d @ 25.10.22, 12:17 *
Всем привет! Хлопцы, есть какая новая инфа по взлому?
Верно понимаю, что осталось гипервизор доломать?

На данный момент в твиттерах ломающих относительное затишье, допиливают разные фичи на PS4, конкретики не вижу, встречал сообщения что Гипервизор ломают.


Полная версия   Текстовая версия

Помощь   Правила

Сейчас: 22.06.24, 15:26