2din магнитоле - Подключение камеры заднего вида | Автомагнитола и устройство на Android



Реп: (0)
Обсуждение Подключение камеры заднего вида к китайской 2din магнитоле
Автомагнитола и устройство на Android
Обсуждение »
  • Для сравнения устройства с конкурентами и по вопросам выбора устройств обращайтесь в раздел: Выбор и сравнение
  • Перед размещением фотографии ознакомьтесь с темой Работа с изображениями на форуме
  • Сообщения, не относящиеся к теме обсуждения (оффтоп), удаляются без предупреждения.
Вопрос
Всем привет!) Решил тут присоединить к своей магнетоле с ос Андроид подключить камеру заднего вида. Есть несколько вопросов.
1. правильно лия соединил провода как показано на фото. ? у магнитолы есть провод отвечающий за подсоединение камеры который сейчас не задействован. А есть переходник с несколькими проводами, показанный в серебреной рамке на фото. Вот я хочу через него подсоединиться у него как раз тоже один из проводов относится к камере.

2. от камеры идут два провода черный и красный, они выделены красным кружком на фото, к чему их подсоединять?, я так понял это питание для камеры, довольно короткий провод.
Фото
Прикрепленное изображение


Сообщение отредактировал Pearl - 04.12.14, 11:49



Реп: (1)
mageslay @ 29.11.2014, 10:38 *
от камеры идут два провода черный и красный, они выделены красным кружком на фото, к чему их подсоединять?

чёрный - минус, красный - плюс -> к лампе заднего хода



Реп: (0)
А что делать с проводом из магнитолы он момечен наклейкой - камера. его не к чему прикручивать(. ? или он не нужен для моей камеры?



Реп: (1)
mageslay @ 30.11.2014, 18:22 *
А что делать с проводом из магнитолы он момечен наклейкой - камера. его не к чему прикручивать(. ? или он не нужен для моей камеры?
это о том белом который не"тюльпан"? или что то за краями фото ещё прячется? по идее должен быть ещё провод по которому идёт сигнал о включении задней скорости...



Реп: (907)
M
Тема перенесена в раздел назначения.



Реп: (2)
может кому пригодится
я вчера тоже подключал камеру к Hits AN2D601-Slim
провод на котором написано камера , должен подаватся + при включение заднего хода. только тогда будет выводится картинка на экран. я его потянул вместе с сигнальным до места подключения камеры.
так же есть провод который подаёт питание для включения передней камеры +12в



Реп: (86)
Добрый день. Помогите подключить камеру заднего вида, к китайской ГУ erisin сзади вот такая картинка,вроде бы как тюльпан камеры подключать к магнитоле тюльпану под номером 2, но не тут то было, его подключил результата нет, потом попробовал к другим подключать и вот на AV in камера изображение показывает если сам включу, но так не должно быть. Камера запитана +12в к лапе заднего хода, и минус тоже туда же, управляющий провод к магнитоле CAM in ну и тюльпан как уже и писал.
Прикрепленное изображение


Сообщение отредактировал powermen27 - 06.04.15, 17:43



Реп: (1)
попробуй на провод Cam in подать +12В. Если магнитола включит режим парковки - значит напутал с подключением управляющего провода



Реп: (1)
Добрый вечер. Если немного не по теме не ругайте, более подходящего обсуждения не нашёл.
У меня в машине стоит ГУ на андроиде 4.0.4 и подключена камера заднего вида. Уже целый год всё работало нормально: включаю заднюю передачу - на экране изображение с камеры, не зависимо от того включено ли было ГУ или нет. Причём управляющий провод не пришлось подключать, всё и так работало.
Недавно появились проблемы и выяснилась определённая закономерность. Если включить заднюю передачу при выключенном ГУ, то на экране в 90% случаев появляются бело-серые полоски, или половина экрана чёрная, половина белая,или изображение с камеры в фиолетовых полосах; и эти полоски плавно перетекают из одного изображения в другое или вообще в чёрный экран. И если после этого включить ГУ, то в 50% случаев экран такой останется, пока не перезагрузишь ГУ. Причём всё работает, музыка играет, на кнопки реагирует, проблема только с экраном. Если сначала включить ГУ, а потом уже заднюю передачу, то камера и экран работают как надо.
Началось это ни с чего, просто однажды включил заднюю передачу, а на экране серые полосы. Я уже все соединения проверил, управляющий провод даже подключил - ничего не изменилось. Камеру снимал, корпус её неплотно был закрыт, внутри было много пыли. Но контакты, которые на камеру идут, в корпусе смолой какой-то залиты и вода там не страшна. Да и подсветка работает. В общем корпус камеры склеил и поставил обратно. Я думаю если б камера сломалась, то всегда бы плохо работала, а тут именно при выключенном ГУ.
Помогите кто-нибудь советом. У меня остался последний вариант - купить новую камеру. Но если дело не в этом, то только деньги потрачу, а проблема не решиться.



Реп: (0)
я бы проверил контакты первым делом, тюльпаны видео



Реп: (0)
Добрый день Как активировать камеру заднего вида на 2 диновой магнитоле Cyclon mp-7070 gps-облазил все форумы но нет провода реверс или back НА этой магнитоле.Что делать?

Сообщение отредактировал sergioking777 - 05.09.17, 15:11



Реп: (1)
sergioking777 @ 05.09.17, 14:01 *
Как активировать камеру заднего вида на 2 диновой магнитоле Cyclon mp-7070 gps-облазил все форумы но нет провода реверс или back
хоть картинку какую бы дал... что то присутствует в разъёме на контакте 2? как на картинкеПрикрепленное изображение
и ещё возможно что включается автоматом, когда начинает поступать видео с камеры на определённый видео вход.

Сообщение отредактировал VitalikV - 05.09.17, 17:29



Реп: (0)
Подключил камеру к монитору -работает -но задача подключить ее на 2х din магнитолу Cyclon-mp 7070 gps-так как монитор одолжил для проверки.Нашел схему iso.Пробовал подключать вход на дисплей на разъем iso /коричневый кабель/ -а куда подключить красный от фонаря заднего хода. чтобы при включение заднего хода активировался монитор магнитофона?

Прикрепленные изображения
Прикрепленное изображение
Прикрепленное изображение



Реп: (0)
Поехал на Сто к электрику-но у них нет времени-или не хотят доделывать не свою работу.Прийдется самому- методом втыка.Но не хочется спалить магнитолу-а поставить монитор нет места.Пробовал зеркало-монитор-картинка маленькая\на солнце не видно-ночью так себе\.Вообщем задача пока не выполнима.Может .кто -то подскажет-буду очень признателен.Подключено через партроник.еще-но на мониторе все показывает-а электрики смотрят на все это и не хотят браться за работу.Дело в том.что партроник-имеет видеовыход на монитор.Прилагаю схему.

Прикрепленные изображения
Прикрепленное изображение



Реп: (-2)
Всем добрый день.
Имеем китайскую магнитолу на Android 6.0 . Камера подключена. Но, при включении камеры, изображение несколько тусклое. Как настроить яркость именно при работе камеры?
Яркость устройства стоит на максимум, при работе в других режимах все отлично.



Реп: (8)
Парни а в этих всех мафонах на андроиде я так понял включается задняя камера по триггеру(проводок +12В) при появлении на котором +12В включается режим камеры...А есть ли возможность включать камеру вручную? Допустим если я записал камеру от АСС, а триггер от заднего хода, то камера включена постоянна, но картинка на магнитоле будет только при включении заднего хода. А можно как-то на этих андроид мафонах принудительно вывести ярлык и включать камеру? Допустим для наблюдения за прицепом?

И второй вопрос, можно ли ввод VIDEO в мафоне использовать с приложениями видеорегистраторами на андроид? Т.е. скачать в мафон приложение, выбрать камеру и поехали или приложения не будут видеть камеру?



Реп: (53)
Помогите с выбором. Купил вот такую магнитолу BONROAD и к нему еще вот такую штуку для обзора при заднем ходе. А китаец и говорит тебе какую PAL или NTSC стандарт? А черт его разберет... Продаван магнитолы молчит как рыба. Что скажем? Кстати вот зад магнитолы Продавец камеры спрашивает есть ли там RCA разъем.

Сообщение отредактировал M.Rocatinski - 16.04.18, 20:56



Реп: (282)
M.Rocatinski @ 16.04.18, 19:44 *
тебе какую PAL или NTSC стандарт? А черт его разберет...

у PAL разрешение немного выше.
M.Rocatinski @ 16.04.18, 19:44 *
Продаван магнитолы молчит как рыба.
продолжайте пинать. Либо ищите какой видеодекодер стоит в магнитоле для задней камеры.
Например, у меня ГУ Joying на Intel SoFIA 3G-R в модуле FYT6021, а там стоят чипы, которые умеют и PAL и NTSC, так что все камеры будут работать.
Головные устройства Witson/Joying (Intel Sofia3g) Android 5.1.1 - Обсуждение (Пост IG_Vasilich #71276406)

M.Rocatinski @ 16.04.18, 19:44 *
Кстати вот зад магнитолы

что-то эта фотка не совпадает с той, которая на сайте у продавца на али.
M.Rocatinski @ 16.04.18, 19:44 *
Продавец камеры спрашивает есть ли там RCA разъем.

наличие этого разъёма не обязывает магнитолу уметь реагировать на сигнал включения заднего хода для включения картинки с камеры. В инструкции к магнитоле чтонить есть про камеру заднего вида? китайцы её обычно называют "backup camera", остальной мир - "rear view camera".



Реп: (282)
karbazol666 @ 06.07.18, 00:44 *
У меня с Bonroad проблема подключил камеру шла в комплекте с шгу пахала месяц потом бац не пашет заказал новую думал хана старой и фильтр помехи шли в итоге подключаю новую сигнала нет взял попробовал в aux видео того же гу и оказалось обе камеры пашут в чем прикол тюльпан прозвонил с штекером может из за того что нет этого контакта там тригер или как он там в магнитоле его нет

это вопрос был? если да - то знаки препинания расставьте, а то вообще ничего непонятно.



Реп: (11)
Освежу темку. Может кто сталкивался. купил 2 ДИН майфун, на андроиде. Потом у этого же продавца купил камеру с парктроником. Вобщем камера приехала. Начал подключать, решил проверить. Подключаю к магнитоле, подсветка горит, парктроник пещит, на экране тишина. Сначала решил, что может нет какого софта для вывода изображения. Кстати, нужно какой софт устанавливать дополнительно, или в андроид уже вшита прога? Ну так вот. Бился я бился, и решил проверить на авто соседа. У него старый пионер 2дин. Подключили вместо его камеры, а на экране помехи и не черта не видать. Значит камера мертвая, решил я и открыл спор. Через 2 дня спор закрыли в мою сторону. И я опять заказываю у этого продавца. Но всяко бывает, брак и тд. Вобщем попросил его проверить перед отправкой, он сказал все будет гуд. В итоге приехала вчера камера. Сейчас стал подключать, такая же шляпа. Диоды подсветки горят, на экран изображение не идет. В чём проблема? На все плюсы подаю питание, на прямую.



Реп: (0)
* mageslay, черный провод подключаешь к лампочки заднего хода, красный к плюсу черный к минусу или на массу.


Полная версия   Текстовая версия

Помощь   Правила

Сейчас: 23.06.24, 12:53