> Внимание!

Настоятельно рекомендуем прочитать Правила раздела "Android - прошивки"

Новые темы необходимо создавать только в корневом разделе! В дальнейшем они будут обработаны модераторами.



Sony Xperia XA2 - Прошивки



Реп: (17)
Sony Xperia XA2 - Прошивки
Изображение Pioneer, H3113, H4113
Описание | Обсуждение » | Брак и ремонт » | Покупка » | Project Treble » | Прошивки »

Важная информация!
Для использования неофициальных прошивок, Root и кастомного recovery необходимо разблокировать загрузчик. Внимание! Обратно загрузчик заблокировать нельзя! Производитель не предоставляет такой возможности!

Драйверы и утилиты
Программы для работы с телефоном:
Xperia Companion - утилита для обновления, резервирования и др.
Emma - утилита для обновления и восстановления смартфонов с разблокированным загрузчиком
XperiFirm - утилита для скачивания официальных прошивок для аппаратов Sony
ADB & Fastboot - программа для работы с устройством через командную строку
Драйвера:
Sony Drivers

Официальные прошивки
Неофициальные прошивки
Инструкции
TWRP / Root
Полезное

В теме нет куратора. По вопросам наполнения шапки обращайтесь к модераторам раздела через кнопку Изображение под сообщениями, на которые необходимо добавить ссылки.

Сообщение отредактировал destroyer71 - 31.03.24, 17:19
Причина редактирования: LineageOS 21 | OFFICIAL



Реп: (0)
та же проблема с полосами после обновления, двухсимочный, кто решил?



Реп: (318)
Toshax @ 21.02.19, 22:18 *
При входе просит разблокировать экран устройства, но на экране полосы

А полосы вообще на протяжении всего процесса включения? От лого Сони? Просто если и лого полосит, то прошивка не поможет.

Сообщение отредактировал K!lly - 21.02.19, 20:22



Реп: (318)
Если учесть что новая система обновлений с разделами А\Б делатет так:
текущий раздел - активный раздел
ота скачало прошивку и в фоне установило на неактивный, пометило его активным
перезагрузка в только что помеченный активный
предыдущая система осталась на ставшем неактивном.
то можно попробовать откатиться на нее перемаркировав разделы. Например в фастбут: setactive_



Реп: (0)
K!lly @ 21.02.19, 21:21 *
А полосы вообще на протяжении всего процесса включения? От лого Сони? Просто если и лого полосит, то прошивка не поможет.


Сразу после обновления первые секунды включения был чистый экран и логотип сони, после уже появлялись полосы. А после того как начал пытаться бороться, постепенно становилось все хуже.
Вторая стадия - полосы даже на логотипе сони
Третья - логотипа почти не видно в артефактах
Четвертая - экран вообще загарается на доли секунды и гаснет, + издает какието странные звуки в этот момент

Сообщение отредактировал Vkadikokk - 21.02.19, 20:45



Реп: (0)
K!lly @ 21.02.19, 20:21 *
А полосы вообще на протяжении всего процесса включения? От лого Сони? Просто если и лого полосит, то прошивка не поможет.

первая полоса появляется через 10 сек после появления лого sony, потом лого sony меняется с черного на белое



Реп: (7)
* Toshax, при первой перезагрузке после обновления, полосы тоже заметил,сейчас перезагрузил ради интереса, полос не заметил.



Реп: (151)
ребят.. что по поводу рут прав на 9ке ? что-то у меня тврп не ставиться ...



Реп: (1)
Всем привет. Подскажите на андроид 8 параметрах USB был аудио устройство для воспроизведения музыки на магнитоле через телефон а на 9ке нет его .куда он делся сейчас USB подключаю к телефону могу только на магнитоле листать и паузу ставить а воспроизводит телефон а не динамики в машине. Как сделать?



Реп: (4)
Обновился-таки.
Полос и прочей фигни не было (фух).
По скорости работы - вроде плавнее всё, а так изменений как таковых не заметил, значки новые, уведомления.
Не нравится только, как и на 8, что нет раздельных регулировок громкости звонка и уведомлений.
Выключается заметно быстрее, но при включении долго грузятся виджеты, на 8 было за пару секунд.
Ожидал, что будет что-то новое с батареей, но нет, всё также.
В целом всё пока неплохо. :)



Реп: (8)
А может кто поделиться ссылкой на драйвера под win10-64 на xa2 h4113
FleshTool пишет: 21/020/2019 21:20:04 - ERROR - Device connected in flash mode but driver is too old



Реп: (21)
Vkadikokk @ 21.02.19, 20:44 *
экран вообще загарается на доли секунды и гаснет, + издает какието странные звуки в этот момент

Принимайте в свои ряды - симптомы один в один... Похоже, мне тоже "повезло". Шил new flasher-ом 9-ку, шил flashtool-ом 8-ку - ноль эмоций. Чё делать? Блин, завтра на работу вставать, а у меня единственный будильник в доме помер :D

Сообщение отредактировал shurken_62 - 21.02.19, 21:38



Реп: (53)
* maksi1plus, я поставил по твоей инструкции на 9
Тел XA2 PLUS

Сообщение отредактировал tima1019 - 21.02.19, 21:41



Реп: (0)
* shurken_62,

Пока что один выход - нести в сц, я думаю что это заводской брак, так как проблемный оказался еще в некоторых других случаях.К примеру встроенные улучшалки звука не давали никакого эффекта. И в первый же день покупки пришлось восстанавливать с помощью Xperia Companien, так как после того же обновления по ota в бутлупе висел.
В понедельник пойду по гарантии, если тут не найдет какой нибудь гик решение



Реп: (21)
Vkadikokk @ 21.02.19, 21:49 *
встроенные улучшалки звука не давали никакого эффекта

Кстати, тоже сразу обратил на это внимание... Но на 8-ке ведь ни у кого таких проблем с экраном не было, может всё-таки кривая прошивка? Не хотелось бы связываться с СЦ, т.к. бут разлочен и по гарантии скорее всего не прокатит. С другой стороны может хоть на время "исследования" тела дадут хоть какую-нибудь подменную звонилку, а то без связи оставаться совсем не комильфо



Реп: (318)
shurken_62 @ 21.02.19, 23:57 *
т.к. бут разлочен

shurken_62 @ 21.02.19, 23:57 *
Но на 8-ке ведь ни у кого таких проблем с экраном не было

в ТВРП также? оно на исхах 8.1
хех, у меня черный экран...

Сообщение отредактировал K!lly - 21.02.19, 22:09



Реп: (0)
* shurken_62,

Тут деффект несет массовый характер, тут уже десяток людей написало как погорело на этом обновлении. А теперь вопрос, сколько всего таких людей? Я думаю что проще будет, нежели у тебя был бы единичный случай. Небось сервисные центры завалят сейчас этими мобилками и они будут чинить без особых попыток придраться к ключам и загрузщику



Реп: (21)
K!lly @ 21.02.19, 22:02 *
в ТВРП также?

В тврп вообще попасть не могу - при включении тела сразу появляются полосы и экран то чёрный, то какой-то бирюзовый. Кстати, сам тел похоже вполне работоспособен - при подключении зарядки слышен звук, как обычно. К сожалению, фотика/др. телефона нет, не могу зафиксировать происходящее



Реп: (21)
* Vkadikokk, будем надеяться, конечно, что так и будет... Блин, чёт после этой истории я сильно разочаровался в Sony. До этого были x8, mini, P, S, Z1 - ни с одним никогда никаких проблем не было. И тут на тебе - обновил ПО и положил телефон )) Нормально так



Реп: (21)
* Vkadikokk, да не говори. Эх, знал бы - вообще ничего не трогал и спокойно ходил с 8-кой. Так нет же, руки чешутся ))



Реп: (0)
Нашел на официальном форуме нашу проблемку, стоит ждать ответа от компании? Го туда отпишемся по максимуму, вдруг заметят да спустятся с небес до смертных :)


Полная версия   Текстовая версия

Помощь   Правила

Сейчас: 19.06.24, 09:32