TOTOLINK A3002RU V2 – обсуждение | [wifirouter, firmware] : 300Mb\s - 867Mb\s + 5x1Gb | 1
Будите ли менять A3002RU первую версию на вторую?
A3002RU V1 or V2
Да. [ 7 ] ** [12.07%]
Нет. [ 14 ] ** [24.14%]
Уже купил! [ 26 ] ** [44.83%]
Собираюсь. [ 11 ] ** [18.97%]
Всего голосов: 58
 



Реп: (138)
TOTOLINK A3002RU V2 – обсуждение
wifirouter / firmware:V2.0.0-B20190814 / 2.4GHz(300Mbit\s) - 5GHz(867Mbit\s) + 5•1Gbit\s | USB:1

Прикрепленное изображение
Прикрепленное изображение

На форуме принято размещать изображения под спойлером

Описание
A3002RU V2 – Двухдиапазонный беспроводной гигабитный маршрутизатор, поддерживает стандарты IEEE 802.11ac/a/b/g/n.


  • Поддержка стандартов IEEE 802.11ac/a/b/g/n.
  • Скорость передачи данных до 300Mbps на 2.4GHz и 867Mbps на 5GHz.
  • Поддержка технологии MU-MIMO.
  • Поддержка beamforming
  • Поддержка DHCP, Static IP, PPPoE(dual access), PPTP(dual access), L2TP(dual access).
  • Шифрование 64/128-bit WEP, WPA, WPA2 и WPA/WPA2.
  • Простое и удобное подключение к сети WiFi по кнопке WPS.
  • Multi-SSID организация нескольких WiFi сетей.
  • Поддержка VLAN.
  • Поддержка TR-069 протокол провайдерского уровня.
  • Поддержка фильтрации IP, Port, MAC, URL и перенаправления портов.
  • QoS: контроль пропускной способности.
  • USB 2.0 обеспечивает сервисы FTP, Samba и DLNA.

Технические характеристики
Аппаратная часть
Порты
4 *1000Mbps LAN
1 *1000Mbps WAN
1 *USB 2.0
Chipset
RTL8197FS-VE5( 1GHz ) +RTL8812BR+RTL8367RB-VB
Память NAND/RAM
64/128MB

Источник питания
12V DC / 2A
Антенна
2 *5dBi Фиксированных антенн (2.4G),2 *5dBi Фиксированная антенна (5G)
Кнопки
1 *RST, 1* WPS, 1* Power On/Off
Световая индикация
1 *Power, 1 *CPU, 1 *2.4G Wireless, 1 *5G Wireless, 1 *WAN,
4 *LAN, 1*USB
Размеры (Д x Ш x В)
182.3 x 133.8 x 25.9mm
Беспроводная связь
Стандарты
IEEE 802.11ac, IEEE 802.11a, IEEE 802.11b, IEEE 802.11g ,IEEE 802.11n
Диапазоны
2.4GHz/5GHz
Скорость передачи данных
2.4GHz: Up to 300Mbps
5GHz: Up to 867Mbps
EIRP
2.4GHz: < 20dBm
5GHz: < 20dBm
Шифрование
64/128-bit WEP, WPA, WPA2 and WPA/WPA2
Чувствительность приема
2.4GHz:11b: <-81dbm;
11g:<-68dbm;
11n: HT20<-65dbm HT40: <-62dbm
5GHz:11a: <-68dbm;
11ac: HT20<-65dbm HT40:<-62dbm HT80:<-51dbm
Мощность передатчика для РФ составялет не более 100 мВт
Программное обеспечение
Режим работы
WISP
Повторителя сигнала
Маршрутизатор
Мост с точкой доступа
Сеть
DHCP/Static IP/PPPoE (Dual access)/PPTP (Dual access) /L2TP (Dual access)
VLAN
IPv6 Сеть
WAN Setting, LAN Setting, RADVD for IPv6, IPv6 Tunnel to IPv4
Функции беспроводной связи (2.4GHz & 5GHz)
Multiple APs, WDS, WPS, управление доступом
Расписание
Расписание Перезагрузок, График работы беспроводной связи
Межсетевой экран
SPI Межсетевой экран, Фильтрация по MAC-адресам, IP-фильтрация, фильтрация по URL-адресам, Перенаправление портов, DMZ, NAT Mapping
USB Сервис
DLNA, FTP, Samba
Управление
QoS, TR-069, DDNS, DoS, SNMP
Содержимое упаковки
A3002RU V2 беспроводной Маршрутизатор *1
Адаптер питания *1
Патч-корд *1
Руководство по быстрой установке *1
Окружающая среда
Рабочая температура: 0℃~40 ℃
Температура хранения: -40℃~70 ℃
Относительная влажность при эксплуатации: 10%~90% Без конденсации.
Влажность хранения: 5%~90% Без конденсации.

Полезная информация
Прошивки
Прошивка 2.1.1
Страница с прошивками на англоязычном сайте
Последние с разными интерфейсами
A3002RU V2_Firmware V2.1.1-B20200911(Important Update, new UI) 2020-10-21
A3002RU V2_Firmware V2.0.0-B20201024(Important Update, old UI) 2020-10-26

Центр загрузок на русскоязычном сайте

Прошивка A3002RU V2_Firmware V2.1.1-B20200911 (Новый интерфейс) 2020-10-21
TOTOLINK-A3002RU-V2.0.0-B20190814
Обзоры



Куратор темы: В теме нет куратора


Сообщение отредактировал S-M-O-K-I - 04.06.23, 00:15
Причина редактирования: Прошивка 2.1.1



Реп: (24)
* nazip,
Ну я готов потестировать. Если Вам не трудно. Еще заметил что когда выбираю канал Авто, отваливается сеть. И нельзя поменять N+g режим. Я бы например только N бы оставил. Сейчас почитаю может через терминал как то можно настроить...



Реп: (19)
* avhol,
https://yadi.sk/d/w3eZzy3L05rfxg проверь как будет время



Реп: (24)
* nazip,
Все так-же. 5Гц работает. 2,4 вроде как запускается но девайсы его не видят. И вроде видно даже мак адрес, но нет. Вообщем все как изначально было.

Попробовал прошить прошивку от netis n1. Веб управление заработало, провод заработал, интернет через модем подключился, тоесть usb заработало. А вот вай фай нет. Отваливается и выключается... пробовал разные настройки - не работает.
Попробовал прошивку d-link - не получилось. Видимо надо и загрузчик менять. Роутер на нее не реагирует...

Сообщение отредактировал avhol - 19.07.20, 12:56



Реп: (19)
* avhol,
Приветствую. Есть возможность поставить версию OpenWrt с поддержкой usb?



Реп: (24)
* nazip,
В смысле новую сборку ? Могу попробовать?



Реп: (19)
* avhol,
нет предыдущую. хочу чтобы ты кое что попробовал с настройкой wifi 2.4 через ssh. Ты кстати не пробовал настройки через консоль менять?
скинь вывод cat /etc/config/wireless

Сообщение отредактировал nazip - 25.07.20, 20:05



Реп: (24)
nazip @ 25.07.20, 19:56 *
Ты кстати не пробовал настройки через консоль менять?

Попытался разобраться, показалось сложным и забил. НЕ совсем понятно куда копать, а тратить кучу времени не пойми на что не хочется. Подключил в итоге huawei b535 с симкой йоты. Получаю под 200 мбит/с по воздуху и горя не знаю) Тотолинк закинул в чулан пока...На самом деле роутер стоит 3-4 тысячи, вагон их поддерживает и модемы и принтеры. Все имеет свою цену. Ну решит тотолинк сделать норм прошивку - буду пользоваться. Какой то Нетис из коробки все поддерживает. По мне игра не стоит свеч...
Вся идея была использовать тотолинк в связке с мобильным модемом, чтобы экономить на телефонном тарифе.

Сообщение отредактировал avhol - 25.07.20, 20:09



Реп: (19)
* avhol,
ладно чтобы не ковырялся в консоли попробуй эту сборку https://yadi.sk/d/Oj5zvo14nLgH6A (она без юсб)
только настройки сбрось после прошивки

Сообщение отредактировал nazip - 25.07.20, 21:02



Реп: (24)
* nazip,
Нет. 2,4 не видно. 5 видно и работает и сканирует другие сети. Сброс делал. Настройки, каналы - менял. Может дело в отсутствующих драйверах? Barrier breaker 14.07 по моему вышел в 2014 году, во второй половине. Ясное дело RTL8197F тогда еще не было... Достаточно свежий SOC.



Реп: (19)
* avhol,
Просто странно на тестовом роутере что дали удаленно тотолинк 2.4 стартует. Дай вывод тот что выше просил выше



Реп: (24)
* nazip,
Вам дали видимо официальный для РОсс рынка, у меня китаец с Али. Может тут и причина проблем...


config wifi-device 'radio0'
option type 'mac80211'
option channel '36'
option hwmode '11a'
option path 'virtual/RTKWiFi0/RTKWiFi0'
option htmode 'VHT80'
option txpower '17'
option country 'US'
option rts 'ASUS1'

config wifi-iface
option device 'radio0'
option network 'lan'
option mode 'ap'
option encryption 'psk2'
option key '**********'
option ssid 'ASUS_5G1'

config wifi-device 'radio1'
option type 'mac80211'
option hwmode '11g'
option path 'virtual/RTKWiFi1/RTKWiFi1'
option txpower '18'
option country 'RU'
option channel '7'
option htmode 'HT40'
option noscan '1'

config wifi-iface
option device 'radio1'
option mode 'ap'
option ssid 'ASUS1'
option network 'lan'
option encryption 'psk2'
option key '*********'
option wmm '0'

Сообщение отредактировал avhol - 26.07.20, 10:40



Реп: (19)
* avhol,
А команда iw list выдаёт результат по 2.4?



Реп: (24)
* nazip,

Wiphy phy1
max # scan SSIDs: 1
max scan IEs length: 2304 bytes
Retry short limit: 7
Retry long limit: 4
Coverage class: 0 (up to 0m)
Device supports roaming.
Available Antennas: TX 0x3 RX 0x3
Supported interface modes:
* IBSS
* managed
* AP
* monitor
Band 1:
Capabilities: 0x62
HT20/HT40
Static SM Power Save
RX HT20 SGI
RX HT40 SGI
No RX STBC
Max AMSDU length: 3839 bytes
No DSSS/CCK HT40
Maximum RX AMPDU length 65535 bytes (exponent: 0x003)
Minimum RX AMPDU time spacing: 16 usec (0x07)
HT TX/RX MCS rate indexes supported: 0-15
Frequencies:
* 2412 MHz [1] (20.0 dBm)
* 2417 MHz [2] (20.0 dBm)
* 2422 MHz [3] (20.0 dBm)
* 2427 MHz [4] (20.0 dBm)
* 2432 MHz [5] (20.0 dBm)
* 2437 MHz [6] (20.0 dBm)
* 2442 MHz [7] (20.0 dBm)
* 2447 MHz [8] (20.0 dBm)
* 2452 MHz [9] (20.0 dBm)
* 2457 MHz [10] (20.0 dBm)
* 2462 MHz [11] (20.0 dBm)
* 2467 MHz [12] (20.0 dBm)
* 2472 MHz [13] (20.0 dBm)
* 2484 MHz [14] (disabled)
valid interface combinations:
* #{ AP } <= 8, #{ managed } <= 1,
total <= 9, #channels <= 1



Реп: (19)
сделал rm /etc/config/wireless && reboot и попробуй запусти только 2.4 после перезагрузки без настроек

Сообщение отредактировал nazip - 26.07.20, 13:04



Реп: (24)
сделал, после перезагрузки просто нажал enable в 2,4 ... и все как обычно , вроде как стартует но саму сеть не видят устройства.

Сообщение отредактировал avhol - 26.07.20, 13:19



Реп: (21)
* avhol, что за устройства iPhone?



Реп: (19)
* avhol,
Все понял. Мне почему то в голову забралось что он не стартует. Если стартует но не вещает тот тут уже неясно. Без самого устройства даже не смогу нормально тестировать. Так как удалённо визуально то все работает



Реп: (21)
* nazip, я тебе в понедельник сделаю виртуалку с Вафай



Реп: (19)
* support-ru,
ок :happy:



Реп: (24)
support-ru @ 26.07.20, 13:20 *
что за устройства iPhone?

Honor 8x, Honor 10,, и пару андроид приставок. Еще кстати несколько камер, которые настроены на определенный SSID и сразу подключаются..
Возможно проблема с конкретным моим экземпляром. Может у другого человека все будет норм. Надо чтобы еще кто-то потестил.
Оно всегда стартовало, с первой сборки. Но 5Гц вещало а 2,4 нет.

Есть еще один брат близнец нашего сабжа tenda AC10U... на их форуме выложили Openwrt 18.06.02 Tenda AC10 – обсуждение (Пост vladisslav0 #97417031)
2.4 и 5 Гц wifi работает. удалось даже клиентом подцепиться к 2,4 точке телефона... но работает как то не стабильно.. половину что он пишет не понял. но радует что прогресс есть по нашему 8197FS

Сообщение отредактировал avhol - 29.07.20, 00:04


Полная версия   Текстовая версия

Помощь   Правила

Сейчас: 24.07.24, 03:28